Willkommen bei WRQ Reflection

Hilfe zum interaktiven Installationsprogramm von Reflection

Willkommen bei WRQ Reflection

Willkommen beim interaktiven Installationsprogramm von Reflection. Über diesen Bildschirm können Sie Reflection installieren, die Reflection-Produkt-CD durchsuchen, die verfügbare Dokumentation sowie die Website von WRQ Reflection anzeigen.

Über die folgenden Schaltflächen wird eine jeweils andere Installationsoption aufgerufen:

· Reflection installieren: Reflection auf einer Workstation oder einem gemeinsam genutzten Netzwerkpfad installieren.

· Dokumentation: Ein Handbuch anzeigen.

· Mehr über WRQ erfahren: Weitere Informationen zu WRQ und den verfügbaren Produkten erhalten Sie, wenn Sie auf diese Verknüpfung mit der Website von WRQ klicken.

· Installationssprache ändern: Eine andere Sprache für die Installation auswählen.

· CD durchsuchen: Das Ordnerlayout der Produkt-CD im Windows-Explorer anzeigen.

Verwandte Themen


Bildschirm "Reflection installieren"

Hilfe zum interaktiven Installationsprogramm von Reflection

Installieren von Reflection

In diesem Bildschirm können Sie die verfügbaren Produkte anzeigen und installieren. Außerdem können Sie die Produkt-Readme anzeigen. Wenn Sie eines der Produkte installieren möchten, haben Sie die Wahl zwischen der Administratorinstallation und der Workstation-Installation.

Führen Sie zum Installieren eines Produkts folgende Schritte aus:

1 Wählen Sie das Produkt, das Sie installieren möchten.

2 Wählen Sie eine der folgenden Optionen:

· Administratorinstallation: Das Produkt wird vollständig in einem Netzwerk- oder Web-Serververzeichnis installiert. Die Workstation-Installationen können dann von diesem Verzeichnis aus ausgeführt werden.

· Workstation-Installation: Das Produkt (insbesondere die von Ihnen gewählten Features) wird auf der Festplatte Ihres PCs installiert.

3 Der Installationsassistent von Reflection wird angezeigt. Folgen Sie den Anweisungen in jedem Dialogfeld, um die Installation von Reflection auszuführen.


Bildschirm "Dokumentation"

Hilfe zum interaktiven Installationsprogramm von Reflection

Dokumentation

In diesem Bildschirm wird eine Liste der Produkthandbücher im PDF-Format (Portable Document Format) angezeigt, die mit Adobe Reader geöffnet und gedruckt werden können. Sie können auch die Produkt-Readme anzeigen, die neueste Informationen zu Ihrem Reflection-Produkt enthält.

Führen Sie zum Anzeigen eines Handbuchs oder der Produkt-Readme folgende Schritte aus:

1 Wählen Sie das Handbuch, das Sie anzeigen möchten, beispielsweise WRQ Reflection-Installationshandbuch.

2 Klicken Sie auf Handbuch anzeigen. Adobe Reader wird gestartet, und das gewählte Handbuch wird geöffnet.

Wenn Adobe Reader auf Ihrem PC nicht installiert ist, führen Sie zum Installieren dieses Produkts die folgenden Schritte aus:

1 Klicken Sie auf Adobe Reader installieren.

2 Der Browser wird aufgerufen und die Adobe-Download-Seite wird geladen. Dort können Sie Adobe Reader kostenlos herunterladen. Um die Inhalte erfolgreich herunterzuladen, befolgen Sie die Anweisungen auf der Adobe-Website.

Tip

· Wenn Sie ein Handbuch oder ein Dokument markieren, wird im unteren Bereich des Bildschirms eine Beschreibung dazu angezeigt.


Bildschirm "Weitere Informationen über WRQ"

Hilfe zum interaktiven Installationsprogramm von Reflection

Weitere Informationen über WRQ

Über diesen Bildschirm können Sie Informationen über WRQ aufrufen. Wenn Sie auf www.wrq.com/de/ klicken, wird der Web-Browser aufgerufen und die Website von WRQ Reflection angezeigt. Über die Verknüpfungen in dieser Web-Seite können Sie Informationen zu den Produkten, Support-Möglichkeiten und zusätzliche Informationen über WRQ aufrufen.


Bildschirm "Installationssprache ändern"

Hilfe zum interaktiven Installationsprogramm von Reflection

Installationssprache ändern

In diesem Bildschirm können Sie die Sprache, in der dieses Programm gegenwärtig angezeigt wird, in eine andere, unterstützte Sprache ändern. Sie können zwischen den Sprachen Englisch, Französisch, Deutsch und Japanisch wählen.

Wenn Sie eine andere Sprache wählen, wird erneut der Hauptbildschirm Willkommen bei WRQ Reflection der von Ihnen gewählten Sprache angezeigt.


Installationsvoraussetzungen

Installation von Reflection

Installationsvoraussetzungen

Dieses Thema enthält eine Liste der Voraussetzungen, die für die Unterstützung ausgewählter Features in Version 13.0 von Reflection erfüllt sein müssen:

Betriebssystem:

· Windows XP

· Windows Server 2003

· Windows 2000 Server oder Workstation

Rechte für das Installieren des Reflection-Produkts:

· Für die Installation des Reflection-Produkts benötigen Sie Administratorrechte bzw. müssen den Systemadministrator veranlassen, die Richtlinie für erhöhte Rechte zu aktivieren.

Web-Browser:

· Wenn Sie Reflection in einem Web-Browser ausführen möchten (d. h. Reflection als ActiveX-Steuerelement verwenden), benötigen Sie Microsoft Internet Explorer 4.0 oder höher, Netscape Navigator 4.0 Gold oder höher oder Netscape Communicator 4.0 oder höher.

· Einstellungen können aus Reflection nur in das XML-Format exportiert werden, wenn entweder Microsoft Parser 3.0 sowie Microsoft Internet Explorer ab Version 5.0 oder Internet Explorer Version 6.0 installiert ist.
Hinweis: Die XML-Funktion von Microsoft wird nur installiert, wenn Internet Explorer Version 4.0 mit Service Pack 2 oder höher auf Ihrem Rechner erkannt wird.

Nutzungsüberwachung für Reflection-Produkte:

· Für die Unterstützung der optionalen Nutzungsüberwachung ist der Nutzungsüberwachungs-Server für Reflection-Verwaltungsprogramme erforderlich. Anschließend muß im Dialogfeld Optionen für die Nutzungsüberwachung des Clients festlegen konfiguriert werden, daß die Reflection-Workstations Daten an den Server senden.

Installation des Produkts unter Verwendung von Systems Management Server (SMS)

· Unterstützung für Microsoft Systems Management Server (einschließlich SMS 2003) ist in Form einer Systems Management Server-Datei (.sms) enthalten, die von Reflection erstellt werden kann. Weitere Informationen zum Laden und Ausführen dieser Dateien unter SMS finden Sie in der Hilfe zum WRQ Reflection-Einsatzmanager (wird mit den Reflection-Verwaltungsprogrammen installiert) und in der Windows Installer-Dokumentation.

Media Application Server (MAS):

· Für die Unterstützung von MAS ist Microsoft DirectX Version 8.1 oder höher erforderlich. Wenn diese Version auf dem Rechner nicht vorhanden ist, installiert Reflection MAS nicht.


Unterstützung für eine Installation bei Bedarf

Installation von Reflection

Unterstützung für eine Installation bei Bedarf

Die Installation bei Bedarf ist eine Funktion von Microsoft Windows Installer, die von Windows XP und Windows 2000 unterstützt wird.

Was bedeutet "Installation bei Bedarf"?

Mit Microsoft Windows Installer (MSI) haben Sie die Möglichkeit, Produkte und Features anzukündigen. Das bedeutet, daß die für ein Feature benötigten Dateien erst auf der Festplatte installiert werden, wenn sie eingesetzt werden müssen. Üblicherweise geschieht dies zu dem Zeitpunkt, zu dem das Feature für ein mit den Anwendungen verknüpftes Dokument oder eine Verknüpfung im Menü Start benötigt wird. In diesem Fall installiert der Windows Installer-Dienst die erforderlichen Dateien, und die Anwendung wird gestartet. Dieser Vorgang wird als Installation bei erstmaliger Nutzung oder, in Reflection, als Installation bei Bedarf bezeichnet. Diese Option kann auf Produktebene oder auf Feature-Ebene verwendet werden.
Tip: Ob ein Reflection-Feature Installation bei Bedarf unterstützt, läßt sich feststellen, indem Sie eine benutzerdefinierte Installation durchführen und anschließend auf das betreffende Feature klicken. Wenn die Option Das Feature wird bei Bedarf installiert angezeigt wird, unterstützt das Feature diesen Installationstyp.

Die Option "Installation bei Bedarf" verwenden

Wenn Sie für die Installation eines Features von Reflection die Option Installation bei Bedarf verwenden, müssen Sie folgendes beachten:

· Die beste Lösung besteht darin, das Feature in einem Pfad für die Administratorinstallation zu installieren.

· Für bestimmte Features gibt es keine Verknüpfungen im Menü Start oder anderen Menüs. So wird das Feature Visual Basic für Applikationen über Reflection installiert, sobald Sie in einem Reflection-Menü auf einen Befehl klicken, für den VBA benötigt wird.

· Der Endbenutzer kann Features weiterhin über die Option Software in der Windows-Systemsteuerung installieren (unter der Voraussetzung, daß für den Endbenutzer Zugriff auf die Funktion besteht).

Alternativen zur Installation bei Bedarf

Um den Benutzern den Zugriff auf Features zu gewähren, die nicht bei Bedarf verfügbar sind, stehen Ihnen zwei Möglichkeiten zur Verfügung:

· Wählen Sie für das Reflection-Feature eine andere Installationsoption (z. B. Wird auf der lokalen Festplatte installiert oder Wird für das Ausführen aus dem Netzwerk installiert).

· Nach der Erstinstallation fügen Sie die Produkte und Features über die Option Software der Windows-Systemsteuerung hinzu.


Reflection-Verwaltungsprogramme

Installation von Reflection

Reflection-Verwaltungsprogramme

Die Verwaltungsanwendungen und Dienstprogramme von Reflection sind in den Reflection-Verwaltungsprogrammen enthalten. Dies ist eine eigenständige Installation, d. h., die Verwaltungsprogramme werden nicht im Ordner mit den Reflection-Produkten, sondern in einem anderen Ordner installiert.

Die Verwaltungsprogramme werden im Ordner C:\Programme\WRQ\Rtoolkit installiert und enthalten:

· WRQ Reflection-Einsatzmanager

· alle Profilmanager für Reflection

· Unterstützung für Gruppenrichtlinien in Form einer Administratorvorlagendatei

· bestimmte DLL- und Initialisierungsdateien, die von den Verwaltungsanwendungen benötigt werden

Führen Sie zum Installieren der Reflection-Verwaltungsprogramme folgende Schritte aus:

1 Legen Sie die Reflection-Produkt-CD in das CD-ROM-Laufwerk des PCs ein. Auf den meisten Systemen startet das Installationsprogramm (Install.exe) automatisch.

2 Klicken Sie auf Reflection installieren.

3 Klicken Sie im Bereich Reflection installieren auf WRQ Reflection-Verwaltungsprogramme, und klicken Sie anschließend auf Workstation-Installation.

4 Die Installation wird gestartet. Wenn Sie dazu aufgefordert werden, ein Installationsverzeichnis anzugeben, dürfen Sie nicht den aktuellen Reflection-Ordner wählen. Akzeptieren Sie die Vorgabe, oder wählen Sie einen anderen lokalen Ordner.

Nach der Installation der Verwaltungsprogramme können Sie auf die Dienstprogramme zugreifen, indem Sie auf die Windows-Schaltfläche Start, auf Programme, auf WRQ Reflection und anschließend auf den Ordner Verwaltungsprogramme zeigen. In diesem Ordner befinden sich die Reflection-Profilermanager und der WRQ Reflection-Einsatzmanager. Um die Unterstützung für die Gruppenrichtlinien nutzen zu können, müssen Sie den Richtlinien-Editor öffnen und die ADM-Datei im Ordner \Inf auswählen. Weitere Informationen dazu finden Sie in der Online-Hilfe des Reflection-Produkts.


WRQ Reflection-Einsatzmanager

Installation von Reflection

Überblick über den WRQ Reflection-Einsatzmanager

Der WRQ Reflection-Einsatzmanager ist ein leistungsstarkes Dienstprogramm, mit dem der Systemadministrator Reflection leicht vorbereiten, anpassen und verteilen kann. Verwenden Sie dieses Dienstprogramm, um eine Installation auf einem Datei- oder Web-Server vorzubereiten und optional Reflection vor der Verteilung an die Reflection-Benutzer anzupassen. Der Einsatzmanager kann Windows Installer-kompatible Transformationen erstellen, die zusammen mit der Installationspaketdatei des Reflection-Produkts benutzt werden, um angepaßte Versionen von Reflection zu installieren. Sie können ein beliebiges Installer-kompatibles Betriebseinsatzwerkzeug (z. B. Active Directory oder SMS) zum Verteilen des Produkts verwenden oder mit dem Reflection-Einsatzmanager eine Windows-Verknüpfung oder eine Web-Seite mit einer Verknüpfung erstellen, über die der Endbenutzer, sobald diese zur Verfügung gestellt wird, per Mausklick die Installation des Produkts auf der Workstation starten kann.

Der Einsatzmanager kann anhand der Schritte im Hilfethema "Reflection-Verwaltungsprogramme" installiert werden. (Klicken Sie auf die Verknüpfung, um diese Schritte anzuzeigen.)


Anzeigen und Drucken des Reflection-Installationshandbuchs

Installation von Reflection

Das Reflection-Installationshandbuch anzeigen und drucken

Das Reflection-Installationshandbuch ist in gedruckter Form von WRQ und als PDF-Version auf der Produkt-CD verfügbar. Oder besuchen Sie die Web-Seite support.wrq.com/manuals/, um sich die PDF-Version der WRQ-Produkthandbücher herunterzuladen. (Das Installationshandbuch ist auf Deutsch, Englisch, Französisch und Japanisch verfügbar, die meisten anderen Handbücher jedoch nur auf Englisch.).

Wenn Sie dieses Handbuch anzeigen und/oder drucken möchten, öffnen Sie das Handbuch in Adobe Reader, indem Sie die folgenden Schritte ausführen:

1 Legen Sie die Reflection-Produkt-CD in das CD-ROM-Laufwerk des PCs ein. Auf den meisten Systemen startet das Installationsprogramm (Install.exe) automatisch.

2 Klicken Sie auf Dokumentation, und wählen Sie im angezeigten Bildschirm die Option WRQ Reflection-Installationshandbuch aus.

3 Klicken Sie auf Handbuch anzeigen, um das Handbuch in Adobe Reader zu öffnen.

Hinweis: Wenn auf Ihrem Rechner Adobe Reader nicht installiert ist, klicken Sie auf Acrobat installieren, um die Website von Adobe aufzurufen, und laden Sie die neueste Version dieser kostenlosen Anwendung zum Anzeigen von Dokumenten herunter.


Administratorrechte erforderlich

Installation von Reflection: Fehlerbehebung bei der Installation

Administratorrechte erforderlich

Rechte, die unter Windows XP, Windows Server 2003 und Windows 2000 Server oder Workstation erforderlich sind

Für die Installation von Reflection benötigen Sie Administratorrechte bzw. müssen den Systemadministrator veranlassen, die Richtlinie für erhöhte Rechte zu aktivieren, damit das Reflection-Produkt unter diesen Betriebssystemen installiert werden kann.


Verbindung mit WRQ aufnehmen

WRQ-Hilfe

Verbindung mit WRQ aufnehmen

WRQ hat sich qualitativ hochwertige technische Unterstützung zur Aufgabe gemacht. Uns ist bewußt, daß der Erfolg Ihres Unternehmens vom reibungslosen Betrieb Ihrer Informationssysteme abhängt - Ihrer Software kommt dabei eine Schlüsselrolle zu. Wir bieten eine Reihe von Unterstützungsoptionen, die Ihnen bei Ihrer Effizienzmaximierung und Kostenminimierung helfen sollen:

Allgemeine Fragen

Wenn Sie allgemeine Fragen zu WRQ haben oder sich über den Erwerb oder eine Testversion eines Reflection-Produkts informieren möchten, besuchen Sie unsere Website zur Kontaktaufnahme mit WRQ unter http://www.wrq.com/aboutwrq/contact.

Unterstützung auf der Website des technischen Kundendienstes

Falls Sie eine Frage zu Ihrem WRQ Reflection-Produkt haben, stehen Ihnen auf unserer Website unter http://support.wrq.com Informationen zur technischen Unterstützung zur Verfügung:

In den USA oder Kanada

Wenn Sie zu Ihrem Produkt einen Wartungsvertrag abgeschlossen haben, sind Sie dazu berechtigt, die Dienste des technischen Unterstützungsteams in Anspruch zu nehmen. Rufen Sie unser Team unter der Telefonnummer (+1) 206 217 7100 an, oder geben Sie Ihre Anfrage in das Formular (Request Form) auf unserer Website ein.

Auf unserer Website erhalten Sie außerdem Informationen zu den Unterstützungsprogrammen (Support Programs) von WRQ. Fragen Sie Ihren autorisierten WRQ-Händler oder den WRQ-Kundendienst (Tel. in den USA 800 872 2829), ob Ihre Firma Anspruch auf Premium-Unterstützung (Premium Support) hat.

Außerhalb der USA und Kanada

Wenn Sie sich außerhalb von Kanada oder den USA befinden, klicken Sie auf die zutreffende Verknüpfung für Unterstützung auf der Seite support.wrq.com.

Technische Dokumentation

Besuchen Sie die Website support.wrq.com/manuals/, um sich die PDF-Version (Portable Document Format) unserer WRQ-Produkthandbücher herunterzuladen. (Die meisten Handbücher sind nur auf Englisch erhältlich.).

Die Website von WRQ

Wenn Sie mehr über WRQ, Inc. und unsere Produkte erfahren möchten, besuchen Sie unsere Website unter http://www.wrq.com/de/.

Kundendienst

Wenn Sie Fragen zu einem WRQ-Produkt haben, können Sie sich unter folgenden Adressen und Telefonnummern an WRQ wenden:

WRQ-Hauptsitz

1500 Dexter Avenue North

Seattle, WA 98109 USA

Telefon: (+1) 206 217 7100

Gebührenfrei in den USA: 800 872 2829

Europäische Zentrale

Niederlande

Telefon: (+31) 71 368 11 11

Telefax: (+31) 71 368 11 81

Asiatisch-Pazifische Zentrale

Singapur

Telefon: (+65) 6336 3122

Telefax: (+65) 6336 5233


Administratorinstallation

Die Option Administratorinstallation wird dazu verwendet, eine Kopie von Reflection auf einem Datei-Server abzulegen, so daß alle mit diesem Server vernetzten Rechner auf dieses Programm zugreifen können. Die Endbenutzer können Reflection von der Administratorinstallation auf ihren lokalen Rechnern installieren. Endbenutzerinstallationen können angepaßt werden, indem Sie mit dem Reflection-Einsatzmanager Transformationsdateien erstellen. Dazu müssen Sie auf dem PC des Systemadministrators zunächst eine Workstation-Installation der WRQ Reflection-Verwaltungsprogramme und anschließend den Reflection-Einsatzmanager ausführen.


Was ist ein Feature?

Feature

Ein Feature ist ein installierbares Produkt oder eine Komponente, das bzw. die über Subfeatures verfügt, die unter dem Feature aufgelistet und durch Klicken auf das X neben dem Feature-Feld angezeigt werden können.


Installationsmethode

Die Installationsmethode bestimmt, ob das gesamte Feature auf Ihrer Festplatte (lokales Festplattenlaufwerk) oder auf einem Datei-Server (Ausführung über das Netzwerk) installiert wird.


Windows Installer

Microsoft Windows Installer ist ein Installationsprogramm, das im Lieferumfang von Windows XP und Windows 2000 enthalten ist. Das Programm ermöglicht die Auswahl von Features und Standardoptionen für Ihre Installation.


PDF-Dateien (Portable Document Format)

PDF-Dateien

Elektronische PDF-Handbücher enthalten dieselben Informationen wie gedruckte Handbücher und bieten den Vorteil, daß die bei gedruckten Handbüchern auftretenden Umweltbelastungen vermieden werden. Um diese Handbücher anzuzeigen und auszudrucken, können Sie Adobe Reader verwenden. Klicken Sie hier, um weitere Informationen aufzurufen.


Workstation-Installation

Die Option Workstation-Installation wird verwendet, wenn Sie Reflection als Einzelplatzversion auf einem Rechner installieren möchten oder wenn der Systemadministrator eine lokale Kopie von Reflection benötigt, um die Reflection-Features und - Verwaltungprogramme zum Konfigurieren einer Server-Kopie von Reflection zu verwenden, die mit einer Administratorinstallation installiert wurde.

Reflection aus einer Administorinstallation im Netzwerk auf einer Workstation installieren:

Die Workstation-Installation unterscheidet sich von der Installationsart Ausführen aus dem Netzwerk. Mit der Option Ausführen aus dem Netzwerk wird Reflection auf dem lokalen PC ausgeführt, indem das Produkt direkt aus der Administratorinstallation in einem gemeinsam genutzten Netzwerkpfad installiert wird. In diesem Fall werden nur die Dateien und Registrierungseinstellungen auf dem lokalen PC installiert, die für die Ausführung von Reflection erforderlich sind.


Installation von Reflection unter Verwendung von Systems Management Server

Installation von Reflection

Reflection unter Verwendung von Systems Management Server installieren

In diesem Thema wird beschrieben, wie Microsoft Systems Management Server (SMS) zur Verteilung der Installation von Reflection-Produkten an Rechner mit dem Betriebssystem Microsoft Windows verwendet werden kann. Die Erklärungen sind vorrangig an Systemadministratoren gerichtet, die bereits über Erfahrungen im Umgang mit Microsoft SMS verfügen. Weitere Informationen zur Verwendung von SMS finden Sie im Microsoft SMS-Handbuch für Systemadministratoren.

Erforderliche Version von Microsoft Windows Installer

In diesem Hilfethema wird vorausgesetzt, daß Sie und die Endbenutzer die Software Microsoft Windows Installer bereits installiert haben. Wenn dies nicht der Fall ist oder auf einem der Rechner, auf denen Reflection installiert werden soll, eine ältere Version als Version 2.0 installiert ist, ist vor der Verteilung der Reflection-Installation über SMS eine Aktualisierung erforderlich.
Hinweis: Version 3.0 des Microsoft Windows Installer-Dienstes ist auf Ihrer Reflection-Produkt-CD im Ordner \Reflection\MSI enthalten.

Reflection unter Verwendung von SMS installieren

Befolgen Sie die unten genannten Anweisungen, um Reflection unter Verwendung von SMS zu installieren. Achten Sie darauf, daß alle Rechner, auf denen Reflection installiert werden soll, mindestens auf Version 2.0 des MSI-Dienstes aktualisiert wurden. Wenn Sie Reflection vor der Installation unter Verwendung von SMS anpassen möchten, verwenden Sie dazu den WRQ Reflection-Einsaztmanager. Weitere Informationen zur Verwendung von SMS finden Sie in der Microsoft-Dokumentation.

So installieren Sie Reflection unter Verwendung von Systems Management Server:

1 Führen Sie eine Administratorinstallation auf Ihrem SMS-Server aus. Der Pfad dieser Administratorinstallation wird für den Einsatz von Reflection verwendet.

Hinweis: Die Paketdefinitionsdatei (.sms) wird während der Administratorinstallation erstellt und im Stammordner des Verzeichnisses für die Administratorinstallation abgelegt. Wenn Sie beispielsweise eine Administratorinstallation der Reflection Suite for X erstellen, wird die Datei Sx130ilc.sms im Stammordner erstellt. Es ist auch eine direkte Referenz zur MSI-Datei möglich; weitere Informationen finden Sie in der SMS-Dokumentation. SMS Version 1.2 wird von Reflection nicht unterstützt.

2 Das Reflection-Installationspaket (*.msi) kann mit Hilfe des WRQ Reflection-Einsatzmanagers angepaßt werden. Mit diesem Dienstprogramm wird die Transformationsdatei (*.mst) mit den Anpassungen erzeugt.

3 Verwenden Sie die Reflection-Produktdefinitionsdateien (.sms), um das Reflection-Installationspaket zu erstellen. Wenn zum Erstellen einer Windows Installer-Transformationsdatei (*.mst) das Dienstprogramm Einsatzmanager verwendet wurde, fügen Sie die Datei dem Programm im Reflection-Installationspaket in SMS hinzu, indem Sie die Befehlszeile auf der Registerkarte Eigenschaften bearbeiten. Die Befehlszeile, die auf der Registerkarte Eigenschaften des Standardinstallationsprogramms für das Produkt Suite for X bei Verwendung einer Transformationsdatei mit der Bezeichnung shipdept.mst angezeigt wird, kann folgendermaßen aussehen:

"msiexec /i sx130ilc.msi TRANSFORMS="shipdept.mst"

4 Kündigen Sie Ihren Benutzern die Installationspakete an. Achten Sie unbedingt darauf, daß vor der Installation von Reflection der MSI-Dienst in Version 2.0 oder höher verteilt wurde.