Bienvenue dans WRQ Reflection

Aide du programme d'installation interactif de Reflection

Bienvenue dans WRQ Reflection

Bienvenue dans le programme d'installation interactif de Reflection. Utilisez cet écran pour installer Reflection, parcourir le CD de Reflection, afficher la documentation à votre disposition et visiter le site Web de WRQ.

Chaque bouton constitue une option d'installation différente :

· Installer Reflection : Permet d'installer Reflection sur une station de travail ou dans un emplacement du réseau partagé.

· Documentation : Permet d'afficher un manuel.

· En savoir plus sur WRQ : Permet de rechercher des informations sur WRQ et sur les produits disponibles via un accès au site Web de WRQ.

· Modifier la langue d'installation : Permet de sélectionner une langue d'installation différente.

· Parcourir ce CD : Permet d'afficher l'ensemble des dossiers du CD dans l'Explorateur Windows.

Autres rubriques


Ecran d'installation de Reflection

Aide du programme d'installation interactif de Reflection

Installation de Reflection

Utilisez cette fenêtre pour afficher les produits disponibles, les installer et pour consulter le fichier Lisez-Moi du produit. Lorsque vous sélectionnez un produit à installer, vous pouvez sélectionner l'option Installation administrative ou l'option Installation station de travail.

Pour commencer l'installation d'un produit, effectuez la procédure suivante :

1 Sélectionnez le produit que vous souhaitez installer.

2 Cliquez sur l'une des options suivantes :

· Installation administrative : l'ensemble du produit est installé à un emplacement sur le réseau ou sur un serveur Web. Les installations station de travail peuvent ensuite s'effectuer à partir de cet emplacement.

· Installation station de travail : le produit (les composants que vous avez sélectionnés) sont installés sur le disque dur de votre ordinateur.

3 L'Assistant d'installation de Reflection apparaît. Suivez les instructions de chaque écran pour installer correctement Reflection.


Ecran Documentation

Aide du programme d'installation interactif de Reflection

Documentation :

Cet écran vous permet d'afficher la liste des manuels des produits au format PDF (Portable Document Format). Vous pouvez afficher et imprimer ces manuels dans Adobe Reader. Vous pouvez également afficher le fichier Lisez-Moi du produit, qui contient les informations de dernière minute concernant le produit Reflection.

Pour afficher un manuel ou le fichier Lisez-Moi, effectuez la procédure suivante :

1 Sélectionnez le manuel que vous souhaitez afficher, par exemple le Guide d'installation de WRQ Reflection.

2 Cliquez sur Afficher le manuel. Adobe Reader démarre et charge le fichier.

Si Adobe Reader n'est pas installé sur votre ordinateur, suivez la procédure suivante pour l'installer :

1 Cliquez sur Installer Adobe Reader.

2 Votre navigateur ouvre le site de téléchargement de Adobe à partir duquel vous pouvez télécharger gratuitement Adobe Reader. Suivez les instructions du site Adobe pour réussir votre installation.

Conseil

· Pour obtenir des descriptions des manuels disponibles, sélectionnez le manuel ou le document. La description s'affiche dans la partie inférieure de la fenêtre.


Ecran En savoir plus sur WRQ

Aide du programme d'installation interactif de Reflection

En savoir plus sur WRQ

Utilisez cet écran pour afficher des informations sur WRQ. Cliquez sur www.wrq.com/fr/ pour ouvrir votre navigateur et afficher le site Web de WRQ. Utilisez les liens de cette page Web pour en savoir plus sur votre produit et sur les options d'assistance et obtenir des informations supplémentaires sur WRQ.


Ecran Modification de la langue d'installation

Aide du programme d'installation interactif de Reflection

Modification de la langue d'installation

Utilisez cet écran pour modifier la langue dans laquelle le programme d'installation s'affiche et sélectionner une langue différente qui est prise en charge. Vous pouvez sélectionner l'anglais, le français, l'allemand ou le japonais.

Lorsque vous sélectionnez une autre langue, le programme d'installation revient automatiquement à la fenêtre Bienvenue dans WRQ Reflection dans la langue sélectionnée.


Configuration requise

Installation de Reflection

Configuration requise

Cette rubrique fournit une liste des conditions requises pour la prise en charge des fonctionnalités sélectionnées dans Reflection version 13.0.

Système d'exploitation :

· Windows XP

· Windows Server 2003

· Windows 2000 Server ou Workstation

Privilèges requis pour installer le produit Reflection :

· Vous devez disposer des droits d'administrateur ou demander à votre administrateur système d'activer l'option d'installation avec des droits élevés pour pouvoir installer le produit Reflection.

Navigateur Web :

· Si vous comptez exécuter Reflection dans un navigateur Web (c'est-à-dire utiliser Reflection en tant que contrôle ActiveX), vous devez disposer de Microsoft Internet Explorer version 4.0 ou supérieure, Netscape Navigator version 4.0 Gold ou supérieure ou Netscape Communicator version 4.0 ou supérieure.

· Si vous souhaitez exporter des paramètres de Reflection au format XML, vous devez disposer de l’analyseur Microsoft ("Microsoft Parser") version 3.0 avec Internet Explorer version 5.0 ou supérieure ou Internet Explorer version 6.0.
Remarque : Reflection n'installe pas le composant XML de Microsoft à moins qu'Internet Explorer version 4.0 avec le service pack 2 ou supérieur soit détecté sur l'ordinateur.

Comptage des produits Reflection :

· La prise en charge facultative du comptage nécessite le serveur de comptage des outils d'administration de Reflection. Vous devez ensuite configurer les stations de travail Reflection pour qu'elles communiquent avec le serveur à l'aide de la boîte de dialogue Définir les options de comptage du client.

Installation de ce produit à l'aide de SMS (Systems Management Server)

· La prise en charge de Microsoft Systems Management Server (y compris SMS 2003) est incluse sous forme d'un fichier Systems Management Server (.sms) créé par Reflection. Consultez l'aide du Gestionnaire de personnalisations de Reflection (installée avec le composant Outils d'administration de Reflection) et votre documentation Windows Installer pour obtenir des informations sur le chargement et l'exécution de ces fichiers sous SMS.

Media Application Server (MAS) :

· La prise en charge de MAS requiert Microsoft DirectX version 8.1 ou supérieure. Reflection n'installe pas MAS si cette version n'est pas détectée sur votre ordinateur.


Prise en charge de l'installation à la demande

Installation de Reflection

Prise en charge de l'installation à la demande

L'installation à la demande est une fonctionnalité de Microsoft Windows Installer prise en charge sous Windows XP et Windows 2000.

Qu'est-ce que l'installation à la demande ?

Microsoft Windows Installer (MSI) vous donne la possibilité de publier certains produits et certains composants. Ceci signifie que les fichiers requis pour un composant sont installés sur le disque dur uniquement lorsque cela est nécessaire, notamment lorsqu'un raccourci du menu Démarrer ou qu'un document associé à l'application nécessite l'utilisation de cette fonction. Dans ce cas, le service Windows Installer installe les fichiers requis et l'application est lancée. On parle alors d'Installation lors d'une première utilisation, d'Installation à la demande et, dans le cas de Reflection, d'Installation à la demande. Cette option peut être utilisée pour installer un produit ou un composant.
Conseil : Pour savoir rapidement si un composant de Reflection prend en charge l'installation à la demande, effectuez une installation personnalisée, puis cliquez sur le composant souhaité. Si le message "Ce composant sera installé à la demande" s'affiche, cela signifie que le composant prend en charge ce type d'installation.

Utilisation de l'option Installation à la demande

Lorsque vous utilisez l'option Installation à la demande pour installer un composant de Reflection, gardez à l'esprit les éléments suivants :

· Il est recommandé de procéder à l'installation à partir d'un point d'installation administrative.

· Certains composants n'ont pas de raccourci du menu Démarrer (ou d'un autre menu). Par exemple, le composant Visual Basic pour Applications est installé "dans" Reflection lorsque vous cliquez sur une commande faisant appel à VBA à partir d'un menu de Reflection.

· L'utilisateur peut encore utiliser la fonction Ajout/Suppression de programmes à partir du Panneau de configuration pour installer un composant, s'il peut accéder à cette fonction.

Solutions distinctes de l'installation à la demande

Si vous devez fournir à des utilisateurs l'accès à des composants qui ne sont pas disponibles à la demande, vous pouvez procéder de différentes façons :

· Sélectionnez une autre option d'installation (par exemple l'option "Sera installé sur le disque dur local" ou "Sera installé pour s'exécuter à partir du réseau") pour le composant Reflection.

· Après l'installation initiale, ajoutez des produits et composants de Reflection en utilisant la fonction Ajout/Suppression de programmes du Panneau de configuration.


Outils d'administration de Reflection

Installation de Reflection

Outils d'administration de Reflection

Les applications et utilitaires d'administration de Reflection sont disponibles via le composant Outils d'administration de Reflection. Ce composant est une application autonome qui installe les composants d'administration dans un dossier différent du dossier du produit Reflection.

Par défaut, les composants d'administration sont installés dans C:\Program Files\WRQ\Rtoolkit et ils incluent :

· Le Gestionnaire de personnalisations de Reflection,

· les Gestionnaires de profils de Reflection,

· la prise en charge des stratégies de groupe sous forme d'un fichier modèle administratif,

· certains *.dll et fichiers d'initialisation requis par les applications d'administration.

Pour installer le composant "Outils d'administration de Reflection", suivez la procédure suivante :

1 Insérez le CD de Reflection dans le lecteur de CD-ROM de l'ordinateur. Sur la plupart des systèmes, le programme d'installation (Install.exe) démarre automatiquement.

2 Cliquez sur Installer Reflection.

3 Dans la fenêtre d'installation de Reflection, cliquez sur Outils d'administration de Reflection, puis sur Installation station de travail.

4 L'installation commence. Lorsque le système vous demande d'indiquer votre dossier d'installation, ne sélectionnez pas votre dossier Reflection courant (obligatoire). Acceptez plutôt la sélection du dossier par défaut ou choisissez un autre dossier.

Une fois le composant Outils d'administration de Reflection installé, vous pouvez accéder aux divers utilitaires à partir du bouton Démarrer de Windows en sélectionnant Programmes, WRQ Reflection et enfin le dossier Outils d'administration. Ce dossier contient les Gestionnaires de profils ainsi que le Gestionnaire de personnalisations de Reflection. Pour la prise en charge des stratégies de groupe, ouvrez l'Editeur de stratégies et sélectionnez le fichier adm dans le dossier \Inf. Pour plus d'informations, consultez l'aide en ligne du produit Reflection.


Gestionnaire de personnalisations de Reflection

Installation de Reflection

Présentation du Gestionnaire de personnalisations de Reflection

Le Gestionnaire de personnalisations de Reflection est un utilitaire perfectionné qui aide les administrateurs système à rendre la préparation, la personnalisation et la distribution de Reflection aussi simples que possible. Il permet de préparer une installation sur un serveur de fichiers ou un serveur Web et éventuellement de personnaliser Reflection avant de distribuer le produit aux utilisateurs. Le Gestionnaire de personnalisations permet de créer des transformations compatibles avec Windows Installer, qui, associées au package d'installation de Reflection, permettent d'installer des versions personnalisées de Reflection. Déployez le produit à l'aide de n'importe quel outil de déploiement compatible avec Windows Installer, tel qu'Active Directory ou SMS, ou indiquez au Gestionnaire de personnalisations de créer un raccourci Windows ou une page Web avec un lien qui permet aux utilisateurs de lancer l'installation du produit sur leur station de travail en un seul clic.

Le Gestionnaire de personnalisations peut être installé en suivant la procédure décrite dans la rubrique d'aide Outils d'administration de Reflection (cliquez sur le lien pour afficher la procédure).


Affichage et impression du Guide d'installation de Reflection

Installation de Reflection

Affichage et impression du Guide d'installation de Reflection

Le Guide d'installation de Reflection est disponible à la fois sous forme d'un document imprimé et d'un document au format PDF sur le CD du produit. Pour télécharger la version PDF (Portable Document Format) des manuels des produits WRQ, consultez la page Web à l'adresse suivante : support.wrq.com/manuals/. (Veuillez noter que le Guide d'installation est disponible en anglais, en français, en allemand et en japonais mais que la plupart des autres manuels sont disponibles uniquement en anglais.)

Pour afficher ou imprimer ce guide, ouvrez-le dans Adobe Reader en suivant les instructions ci-après :

1 Insérez le CD de Reflection dans le lecteur de CD-ROM de l'ordinateur. Sur la plupart des systèmes, le programme d'installation (Install.exe) démarre automatiquement.

2 Cliquez sur Documentation et, dans la fenêtre qui s'affiche, sélectionnez Guide d'installation de WRQ Reflection.

3 Cliquez sur Afficher le manuel pour ouvrir le manuel dans Adobe Reader.

Remarque : Si Adobe Reader n'est pas installé sur votre ordinateur, cliquez sur Installer Adobe Reader pour visiter le site d'Adobe et télécharger la version la plus récente de cette application de visualisation gratuite.


Privilèges d'administration requis

Installation de Reflection Dépannage de l'installation

Privilèges d'administration requis

Privilèges requis sous Windows XP, Windows Server 2003 ou Windows 2000 Server ou Workstation

Vous devez disposer des droits d'administrateur pour installer Reflection ou demander à votre administrateur système d'activer l'option d'installation avec des droits élevés pour installer ce produit sur ces systèmes d'exploitation.


Informations sur l'assistance technique

Aide de WRQ

Informations sur l'assistance technique

WRQ s'engage à offrir une assistance technique de grande qualité. Nous savons que le succès de votre entreprise dépend du fonctionnement sans heurts de vos systèmes informatiques. Et que vos logiciels en sont un élément clé. Nous proposons plusieurs options afin de vous aider à optimiser votre rentabilité et à réduire vos frais :

Questions d'ordre général

Si vous avez une question d'ordre général sur WRQ ou si vous souhaitez des informations relatives à l'achat ou l'évaluation d'un produit Reflection, rendez-vous sur le site web Assistance technique de WRQ - Contact à l'adresse http://www.wrq.com/aboutwrq/contact.

Aide sur le site Web d'assistance

Si vous avez des questions sur votre produit WRQ Reflection, des informations de notre équipe d'assistance technique sont disponibles sur notre site web : http://support.wrq.com.

Aux Etats-Unis ou au Canada

Si vous avez acheté un programme d'entretien pour votre produit, vous avez le droit de demander de l'aide à l'équipe d'assistance technique de WRQ. Appelez au (206) 217-7000 ou envoyez une demande via le site Web.

Notre site Web fournit également des informations sur les services d'assistance de WRQ. Pour savoir si votre société bénéficie du contrat Premium Support, contactez votre distributeur WRQ agréé ou un membre de l'équipe de ventes de WRQ (800.872.2829).

En dehors des Etats-Unis et du Canada

Pour obtenir une assistance technique en dehors des Etats-Unis, cliquez sur le lien vers l'assistance appropriée support.wrq.com.

Documentation technique

Rendez-vous sur la page Web support.wrq.com/manuals/ afin de télécharger la version PDF (Portable Document Format) des manuels de nos produits WRQ (la plupart des manuels n'existent qu'en anglais).

Site Web de WRQ

Pour obtenir des informations supplémentaires sur WRQ, Inc. et sur notre ligne de produits, consultez : www.wrq.com/fr/.

Service clientèle

Si vous avez des questions concernant un produit de WRQ, utilisez les adresses et numéros de téléphone suivants pour nous contacter :

Siège social de WRQ

1500 Dexter Avenue North

Seattle, WA 98109 USA

+1.206.217.7100

800.872.2829

Centrale européenne

Pays-Bas

+31.71.368.11.11

+31.71.368.11.81 FAX

Centrale Asie-Pacifique

Singapour

+65.6336.3122

+65.6336.5233 FAX


Installation administrative

Option utilisée pour placer une copie de Reflection sur un serveur de fichiers à l'usage des machines connectées en réseau à celui-ci. Les utilisateurs peuvent ensuite installer des composants sur leurs machines locales à partir de cette Installation administrative. Vous pouvez personnaliser les installations de vos utilisateurs en créant des fichiers de transformation à l'aide du Gestionnaire de personnalisations de Reflection. Pour ce faire, vous devez effectuer une Installation station de travail du composant Outils d'administration de WRQ Reflection sur l'ordinateur de l'administrateur et exécuter le Gestionnaire de personnalisations de Reflection à partir de cet ordinateur.


Qu'est-ce qu'un composant ?

Composant

Un composant est un produit ou un module pouvant être installé et comprenant généralement des sous-composants que vous pouvez afficher en cliquant sur la croix "X" située en regard de la case du composant.


Méthode d'installation

La méthode d'installation détermine si l'ensemble du composant sera installé sur votre disque dur local ou sur un serveur de fichiers (exécution à partir du réseau).


Windows Installer

Microsoft Windows Installer est un programme d'installation inclus dans Windows XP et Windows 2000. Ce programme vous permet de sélectionner les composants et les options par défaut de votre installation.


Fichiers PDF (Portable Document Format)

Fichiers PDF

Les manuels électroniques PDF contiennent les mêmes informations que les manuels imprimés mais sans les problèmes d'encombrement et d'environnement. Vous pouvez utiliser Adobe Reader pour afficher et imprimer ces manuels. Cliquez ici pour plus d'informations.


Installation station de travail

Option permettant d'installer une copie autonome de Reflection sur une seule machine ou lorsqu'un administrateur système a besoin d'une copie locale de Reflection pour pouvoir utiliser ses fonctionnalités et le composant Outils d'administration afin de configurer une copie de Reflection installée sur un serveur à l'aide de l'option Installation administrative.

Installation de Reflection sur une station de travail à partir d'une Installation administrative sur le réseau :

Une installation station de travail est différente d'une installation "s'exécutant à partir du réseau" avec laquelle le produit est exécuté à partir de la ressource réseau partagée. Le type d'installation s'exécutant à partir du réseau exécute Reflection sur un ordinateur local en installant le produit directement à partir d'une installation administrative. Dans ce cas, les fichiers minimum et les paramètres de registres sont installés sur un ordinateur local pour l'exécution de Reflection.


Installation de Reflection à l'aide de SMS (Systems Management Server)

Installation de Reflection

Installation de Reflection à l'aide de SMS (Systems Management Server)

Cette rubrique décrit comment utiliser SMS (Microsoft Systems Management Server) pour le déploiement de votre produit Reflection sur des machines utilisant Microsoft Windows. Elle s'adresse aux administrateurs système ayant l'habitude de travailler avec SMS. Consultez votre guide de l'administrateur SMS de Microsoft pour plus d'informations.

Version requise de Microsoft Windows Installer

Pour que cette rubrique d'aide vous soit utile, vous êtes supposé, ainsi que vos utilisateurs, avoir installé le logiciel SMS. Si ce n'est pas déjà le cas, ou si l'ordinateur sur lequel Reflection sera installé utilise une version antérieure à la version 2.0, il est nécessaire de mettre à jour l'ordinateur avant de déployer Reflection via SMS.
Remarque : La version 3.0 du service Microsoft Windows Installer est incluse sur le CD de votre produit Reflection dans le dossier \Reflection\MSI.

Installation de Reflection à l'aide de SMS

Pour installer Reflection à l'aide de SMS, veuillez suivre les instructions suivantes. N'oubliez pas de mettre à jour toutes les machines sur lesquelles sera installé Reflection, avec la version 2.0 ou une version supérieure du service MSI. Par ailleurs, si vous souhaitez personnaliser Reflection avant d'installer le produit à l'aide de SMS, utilisez le Gestionnaire de personnalisations de Reflection. Pour plus d'informations sur l'utilisation de SMS, reportez-vous à la documentation relative à votre produit Microsoft.

Pour installer Reflection à l'aide de SMS (Systems Management Server) :

1 Effectuez une installation administrative sur votre serveur de site SMS. Ceci servira de point d'installation administrative pour le déploiement.

Remarque : Le fichier de définition du package (*.sms) est créé instantanément au moment de l'installation administrative et se trouve dans le dossier racine de l'installation administrative. Par exemple, si vous créez une installation administrative de Reflection Suite for X, le fichier "Sx130ilc.sms" est créé dans le dossier racine. Vous pouvez également référencer directement le fichier msi. Reportez-vous à la documentation SMS pour plus d'informations. Reflection ne prend pas en charge la version 1.2 de SMS.

2 Vous pouvez utiliser le Gestionnaire de personnalisations de Reflection si vous souhaitez personnaliser le package d'installation de Reflection (*.msi). Le fichier de transformation (*.mst) contenant les personnalisations est généré par cet utilitaire.

3 Utilisez le fichier de définition du package de Reflection (*.sms) pour créer le package d'installation de Reflection. Si vous avez utilisé le Gestionnaire de personnalisations pour créer un fichier de transformation de Windows Installer (*.mst), vous devez ajouter ce fichier dans le programme du package d'installation de Reflection dans SMS. Pour ce faire, modifiez la valeur de la ligne Commande dans l'onglet Propriétés. Par exemple, dans l'onglet Propriétés du programme d'installation Standard, la ligne de commande pour le produit Suite for X utilisant une transformation intitulée "shipdept.mst" correspondrait à :

"msiexec /i sx130ilc.msi TRANSFORMS="shipdept.mst"

4 Informez vos utilisateurs de l'existence de ces packages d'installation. Assurez-vous de distribuer le service MSI version 2.0 ou supérieure avant de procéder à l'installation de Reflection.